It's been over a year since I mucked about with overclocking my desktop, and I'm not sure what got me thinking about it again. Sabriena and I have put ourselves on a "fun budget", where we each get a certain amount each month to spend, guilt-free, in an attempt to quench our frivolous spending, and I found myself with some of mine left over, so I did something I wanted to do for ages... I bought the stuff to delid my CPU.

I ordered a Die Mate 2 and some Conductonaut to go under it, and anxiously waited. It turned up last week, and I waited for Friday before I gave it a shot, and as advertised the process was dead-easy. The results were simultaneously astonishing and disappointing: my idle temps hardly moved at all (I still have idle temps around the 10~15C above ambient range), but my load temps fell... a lot.

How much is a lot? 20C on average on benchmarking with OCCT, depending on clock speed. Winter gaming temps are around my summer idle temps, with the CPU cores sitting at around 40 to 45C during some moderately CPU-heavy gaming. As far as the 5GHz holy land... still no go I'm afraid. The highest vcore I dared try was 1.35v in the BIOS, yielding a 1.375v vcore in HWiNFO, which boots into Windows (an improvement) but fails OCCT validation in a handful of minutes (bummer). I'm suspecting I'd find that it'd be stable enough for my purposes if I pressed for a 1.4v vcore as that's a fair jump, but frankly that's too high for my tastes... when I get closer to replacing this CPU (hopefully not for a couple years yet) I'll consider that.

The good news is that even though it fails to validate, it only goes to about 61C during that (about 45C above ambient, give or take), so I decided to dial things back and see where I ended up. My final results (bios voltages are skewed from the vcore due to adaptive mode) were:

Multiplier Voltage (BIOS) LLC VCore (Load) Stress Temp
50 1.350 1 1.375 61C (fail)
49 1.350 1 1.375 59~60C
49 1.350 1 1.375 59~60C
48 1.350 1 1.375 55C
47 1.265 1 1.248 50C
46 1.200 1 1.232 50C

It's interesting to note a couple of things - while I found it to be low-confidence stable at 4.9GHz, and 4.8GHz for some reason dropped 5C off the temps in my short tests, I absolutely could not lower the voltage for 4.8 at all without it failing almost immediately. It's possible that both of these are close to failing, and that had I let the tests go on longer they'd have failed too, but I tend to opt for quick iterations until I'm reasonably sure I'm where I want to be... running x264 for four hours every time you think you've got it makes for a very slow process!

The second interesting thing is how quickly the temps ramp up to ~60C. With adaptive voltage, I can't get the vcore any lower than 1.232, I think due to the way it skews vid. Since I basically hit the floor on vcore (saving ~10mV), and the temps are now equivalent, that makes the extra 100MHz over my 4.6GHz daily-driver essentially free, so that's where I'm at. I don't need the performance bad enough to warrant the extra 100mV expense, so I downclocked to the beginning of the exponential curve, the same as last time.

Since I neglected to write down the actual settings I used last time, and I somehow managed to reset my BIOS ages ago and lose them all (so I mostly guessed what I've been daily-driving for ages), here are the entire settings I'm using:

Name Value
CPU Multiplier (all core) 47
CPU Voltage mode Adaptive
Offset Sign -
Adaptive Voltage 1.265
Offset Voltage 0.100
LLC Level 1

All other settings are default. It's possible LLC might yield stability if I cranked it a little, but I don't know enough about what I'm doing to risk it, and I don't think I care enough.

The adaptive voltage settings I've chosen basically almost hit the vcore floor for maximum noise, while at the same time hovering very close to the 0.56v floor I've found at idle speeds (it seems my CPU will hang at idle at any lower voltage).

I'm pretty rapt in the temperature savings though, if I can max out at about 61C beating the stuffing out of my CPU in winter time, that leaves plenty of headroom for summer without having to worry at all about temperatures. I'd still like to do a water cooling loop, but I by no means need it.

Horsham, VIC, Australia fwaggle

Published:


Modified:

Never

Filed under:


Location:

Horsham, VIC, Australia

Navigation: Older Entry Newer Entry