NBN Contractors (two of them!) came out on Monday, and spent about three hours on our line, in the house, and out in the pit. So it turns out I am connected to that node, but the pit that our loop goes to is over next to the railway line. Thanks Malcolm!

After about two hours they deduced that there was noise on either the X or C pair (I don't entirely know which is which), so they switched us over to the other pair. It's better, but it's still not great. They're pretty sure the break(s) are between us and the street, which is out on the south west corner of our property... how cruel is that, the loop literally passes within about three meters of the node, but makes about a 500 meter round trip away and back again!

Anyway, it's still drooping in speed periodically, and still has dropouts periodically, but the noise isn't near as bad as it was (and it's not actually losing sync very often, but it does have lots of "Error Seconds" and "Serious Error Seconds" - over 10 minutes overnight!). Unfortunately, I'm not sure whether they've kicked it up into NBN's "good enough" category or not - it's certainly not good enough for me! Further questions, if it's still bad enough to warrant fixing, how long will it take? The contractors didn't know, though they are certain it won't cost anything, everything from the first outlet (as Optus said when they checked the ADSL out when we first moved in) out to the node is NBN's property, so they're the ones who have to fix it. If they can just connect new wire to it and fish it through using the old one, it should go fast, but when will they schedule it? No idea, so fired off an email this morning to Aussie to see if they can get the ball rolling.

Horsham, VIC, Australia fwaggle

Published:


Modified:


Filed under:


Location:

Horsham, VIC, Australia

Navigation: Older Entry Newer Entry