Another NBNco appointment (this time, where our attendance was required) came and went with no word from them. At about 12pm I as starting to consider the angry email I'd write them (just as well I work from a home office and didn't take time off awaiting their tech's home visit), then I stopped for lunch and shortly after my connection to work disappeared.

Checked the modem, and the DSL sync has gone.. could this be it? Converted the modem settings to VDSL, removed the PPPoE stuff and.. nothing. But after about 15 minutes of downtime, the signal came back up. After blowing away my traffic shaping rules (I'll figure them out later, maybe) we're sitting at a cool 47mbps down, 15mbps up.

That's not quite the 100/40 we're paying for, but it's still early. I'll give it 24 hours or so then contact support, and if they can't get it to sync any faster then I can lower the plan and save a couple of bucks a month. The upload is still a significant improvement over our ADSL2+ connection, and pings to Sydney are dramatically improved too:

# before
64 bytes from syd10s01-in-f14.1e100.net (216.58.220.110): icmp_seq=1691 ttl=54 time=36.6 ms
# after
64 bytes from syd15s01-in-f14.1e100.net (216.58.199.78): icmp_seq=13 ttl=55 time=19.5 ms

Considering I'm in western Victoria, bouncing through Melbourne, that's not bad at all. By the way, in both of those is some 1~2ms of Wifi latency as well.

Anyway, if they can't get us to sync any faster than this, it'll be yet another underscoring of the collossal failure that is the Liberal party's NBN approach. I can stand on my roof and spit on the node, the wiring in our house is practically nonexistent and is all brand new, the equipment is brand new... if mine doesn't work well, I hate to think what the poor folks down the street will get!

Update: I forgot to mention cancelling Exetel. Exetel require a 30-day notification period, which I obviously didn't do as we didn't know when we'd actually be connected. What I hope is the final invoice came the other day, a partial month charge of ~$20AUD.

To wrap up the service from Exetel... not bad. The indians that run their tech support were quite difficult to understand over the phone, and at times had questionable understanding of the topic matter, but for the most part were consistently reasonable when we had issues. Their resold Optus ADSL in Horsham was decently reliable, certainly a lot better than I hear they are in Sydney for example.

The main reason we didn't get our NBN service through them is I've heard their backbones are rather congested, and the fact that they offer "unlimited" connections suggest to me it's unlikely they'd ever be doing much to fix that. I can live with a bandwidth quota, I can't live with packet loss or congestion that's out of my control.

Update (2017-10-18): After speaking with AussieBB's tech support, they suggest a factory reset of the modem, trying a different one, or replacing it permanently with a different one. Elsewhere on Netgear's forums, some poor soul ran into the same problem I was having trying to do Exetel's PPPoE on a router behind the modem (where the modem wouldn't pass PPPoE packets), and they said a factory reset fixed it (though others say it'll never work in that configuration, so who knows). So what the hell, a brief 5 minute outage tonight while I reset the modem to factory settings, configured it back to bridge mode and got back online. We'll see how it goes.

Horsham, VIC, Australia fwaggle

Published:


Modified:


Filed under:


Location:

Horsham, VIC, Australia

Navigation: Older Entry Newer Entry